Commit b9ea5af4 authored by Steve Wills's avatar Steve Wills

- Use newer dependencies

parent 43490d1d
......@@ -16,13 +16,13 @@ begin
gem.rubyforge_project = "amqp-utils"
# gem is a Gem::Specification... see http://www.rubygems.org/read/chapter/20 for additional settings
gem.add_dependency('amqp', '~> 0.7.1')
gem.add_dependency('trollop', '~> 1.16.2')
gem.add_dependency('facets', '~> 2.7.0')
gem.add_dependency('clio', '~> 0.3.0')
gem.add_dependency('json', '~> 1.1.6')
gem.add_dependency('heredoc_unindent', '~> 1.1.2')
gem.add_dependency('msgpack', '~> 0.4.5')
gem.add_dependency('amqp', '>= 0.7.1')
gem.add_dependency('trollop', '>= 1.16.2')
gem.add_dependency('facets', '>= 2.9.1')
gem.add_dependency('clio', '>= 0.3.0')
gem.add_dependency('json', '>= 1.5.3')
gem.add_dependency('heredoc_unindent', '>= 1.1.2')
gem.add_dependency('msgpack', '>= 0.4.5')
end
Jeweler::GemcutterTasks.new
rescue LoadError
......
......@@ -53,30 +53,30 @@ Gem::Specification.new do |s|
s.specification_version = 3
if Gem::Version.new(Gem::VERSION) >= Gem::Version.new('1.2.0') then
s.add_runtime_dependency(%q<amqp>, ["~> 0.7.1"])
s.add_runtime_dependency(%q<trollop>, ["~> 1.16.2"])
s.add_runtime_dependency(%q<facets>, ["~> 2.7.0"])
s.add_runtime_dependency(%q<clio>, ["~> 0.3.0"])
s.add_runtime_dependency(%q<json>, ["~> 1.1.6"])
s.add_runtime_dependency(%q<heredoc_unindent>, ["~> 1.1.2"])
s.add_runtime_dependency(%q<msgpack>, ["~> 0.4.5"])
s.add_runtime_dependency(%q<amqp>, [">= 0.7.1"])
s.add_runtime_dependency(%q<trollop>, [">= 1.16.2"])
s.add_runtime_dependency(%q<facets>, [">= 2.9.1"])
s.add_runtime_dependency(%q<clio>, [">= 0.3.0"])
s.add_runtime_dependency(%q<json>, [">= 1.5.3"])
s.add_runtime_dependency(%q<heredoc_unindent>, [">= 1.1.2"])
s.add_runtime_dependency(%q<msgpack>, [">= 0.4.5"])
else
s.add_dependency(%q<amqp>, ["~> 0.7.1"])
s.add_dependency(%q<trollop>, ["~> 1.16.2"])
s.add_dependency(%q<facets>, ["~> 2.7.0"])
s.add_dependency(%q<clio>, ["~> 0.3.0"])
s.add_dependency(%q<json>, ["~> 1.1.6"])
s.add_dependency(%q<heredoc_unindent>, ["~> 1.1.2"])
s.add_dependency(%q<msgpack>, ["~> 0.4.5"])
s.add_dependency(%q<amqp>, [">= 0.7.1"])
s.add_dependency(%q<trollop>, [">= 1.16.2"])
s.add_dependency(%q<facets>, [">= 2.9.1"])
s.add_dependency(%q<clio>, [">= 0.3.0"])
s.add_dependency(%q<json>, [">= 1.5.3"])
s.add_dependency(%q<heredoc_unindent>, [">= 1.1.2"])
s.add_dependency(%q<msgpack>, [">= 0.4.5"])
end
else
s.add_dependency(%q<amqp>, ["~> 0.7.1"])
s.add_dependency(%q<trollop>, ["~> 1.16.2"])
s.add_dependency(%q<facets>, ["~> 2.7.0"])
s.add_dependency(%q<clio>, ["~> 0.3.0"])
s.add_dependency(%q<json>, ["~> 1.1.6"])
s.add_dependency(%q<heredoc_unindent>, ["~> 1.1.2"])
s.add_dependency(%q<msgpack>, ["~> 0.4.5"])
s.add_dependency(%q<amqp>, [">= 0.7.1"])
s.add_dependency(%q<trollop>, [">= 1.16.2"])
s.add_dependency(%q<facets>, [">= 2.9.1"])
s.add_dependency(%q<clio>, [">= 0.3.0"])
s.add_dependency(%q<json>, [">= 1.5.3"])
s.add_dependency(%q<heredoc_unindent>, [">= 1.1.2"])
s.add_dependency(%q<msgpack>, [">= 0.4.5"])
end
end
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment