Commit 7ebaf4e3 authored by vitalyster's avatar vitalyster Committed by GitHub

Update ChangeLog for new release

parent e29b06a5
Version 2.0.4 (2017-08-xx):
General:
* Add support for Swiften 4.0rc2. Swiften 3.x and 2.x are still supported.
* Add support for passwordless libpurple backends (e.g. purple-hangouts).
* Partial support for groupchats with case-sensitive names.
* Various small bugfixes, see Git commit descriptions for full list of changes.
Version 2.0.3 (2016-02-29):
General:
* Swift 3.0rc2 is now minimum Swift 3.x version needed to compile Spectrum2,
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment