Commit bca9fe34 authored by Vitaly Takmazov's avatar Vitaly Takmazov

packaging: libpqxx-dev | libpqxx3-dev for deb

Xenial have broken libpqxx3-dev package
parent 1c1b6a9e
...@@ -4,7 +4,7 @@ Priority: optional ...@@ -4,7 +4,7 @@ Priority: optional
Maintainer: Mathias Ertl <apt-repository@fsinf.at> Maintainer: Mathias Ertl <apt-repository@fsinf.at>
Build-Depends: debhelper (>= 7.0.50~), libpurple-dev, libswiften-dev, Build-Depends: debhelper (>= 7.0.50~), libpurple-dev, libswiften-dev,
libprotobuf-dev, libmysqlclient-dev | default-libmysqlclient-dev, liblog4cxx10-dev, protobuf-compiler, libprotobuf-dev, libmysqlclient-dev | default-libmysqlclient-dev, liblog4cxx10-dev, protobuf-compiler,
libpopt-dev, libdbus-glib-1-dev, libpqxx3-dev, cmake, libev-libevent-dev | libevent-dev, libboost-all-dev, libpopt-dev, libdbus-glib-1-dev, libpqxx-dev | libpqxx3-dev, cmake, libev-libevent-dev | libevent-dev, libboost-all-dev,
libqt4-dev, libidn11-dev, libxml2-dev, libavahi-client-dev, libavahi-common-dev, libqt4-dev, libidn11-dev, libxml2-dev, libavahi-client-dev, libavahi-common-dev,
libcurl4-openssl-dev, libcommuni-dev, libsqlite3-dev libcurl4-openssl-dev, libcommuni-dev, libsqlite3-dev
Standards-Version: 3.9.6 Standards-Version: 3.9.6
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment